• Post Reply Bookmark Topic Watch Topic
  • New Topic

Problems with Tomcat 4.0

 
Marco Pantani
Greenhorn
Posts: 5
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I downloaded Tomcat 4.0 from apache site and the installation was perfect. But when I try to start Tomcat, it shows message that java.exe generated error and application will be closed. Whats going on there ? I use Win2k and JDK1.2.1.
Anyone has any idea ?
 
Anthony Villanueva
Ranch Hand
Posts: 1055
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Tomcat has a log file. What's showing up there?
 
Andrew Perepelytsya
Ranch Hand
Posts: 93
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I think Tomcat requires Java 1.3+
 
Happiness is not a goal ... it's a by-product of a life well lived - Eleanor Roosevelt. Tiny ad:
the new thread boost feature: great for the advertiser and smooth for the coderanch user
https://coderanch.com/t/674455/Thread-Boost-feature
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!