• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

what about new spec: Servlet 2.4 and JSP 2.0?

 
Kyle Tang
Ranch Hand
Posts: 78
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi all,
On the exam objectives, it doesn't say what Servlet/JSP version is covered. And I just found servlet 2.4 and JSP 2.0 came out. I didn't go check what is new in those. The question is, will the exam always ask questions about the newest version?
Thanks.
Kyle
 
Anthony Villanueva
Ranch Hand
Posts: 1055
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
The scope is servlet 2.3 and JSP 1.2. Please see the SCWCD FAQ page.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic