Win a copy of The Little Book of Impediments (e-book only) this week in the Agile and Other Processes forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

need help in choosing Tomcat version

 
Ian Wu
Greenhorn
Posts: 9
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi , I have a question, which version of Tomcat should I be using?
are there much different between Tomcat 5, which uses JSP 2.0 spec, servlet API2.4, and Tomcat 4, JSP 1.2 spec, servlet API 2.3, in terms of this exam?
which version of Tomcat do you remcommend using?
Thanks alot
 
Ivan Matmati
Ranch Hand
Posts: 41
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
There is a big difference between them, since one has implemented the most recent features of new specifications.
It depends on which version of specification you planned to work.
Personnaly, I work with 5.0 but I find it has a few bugs concerning administration (destroying context for example).You may have a look by yourself.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic