• Post Reply Bookmark Topic Watch Topic
  • New Topic

Do I have to use J2EE version?  RSS feed

 
Ranch Hand
Posts: 222
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I am studying the SCWCD, so should i use J2EE instead of J2SE?
 
Ranch Hand
Posts: 107
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
It would be helpful if you would describe to us how do you study.
 
Ranch Hand
Posts: 3178
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator

Originally posted by HaoZhe XU:
I am studying the SCWCD, so should i use J2EE instead of J2SE?



Of course, you should use J2EE. Since u r studying SCWCD, u r on J2EE Certification track already...
 
Ranch Hand
Posts: 4982
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Servlet 2.4 and JSP 2.0 are come with J2EE 1.4, if you do not use J2EE, how can you access these packages?

Nick
 
Ko Ko Naing
Ranch Hand
Posts: 3178
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator

Originally posted by Nicholas Cheung:
Servlet 2.4 and JSP 2.0 are come with J2EE 1.4, if you do not use J2EE, how can you access these packages?

Nick



In addition to the above specs mentioned by Nick, JSTL 1.1 is also a part of SCWCD 1.4...
 
HaoZhe Xu
Ranch Hand
Posts: 222
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Thank you all.
 
Ranch Hand
Posts: 44
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Does Tomcat 5 cover Servlet 2.4 and JSP2.0 specs?
 
Ranch Hand
Posts: 360
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Yes. It covers both the specs but there may be some incompatibilities. I prefer Resin than Tomcat
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!