Win a copy of Functional Reactive Programming this week in the Other Languages forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Tomcat required

 
rashmi wadhera
Ranch Hand
Posts: 44
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Can anyone tell - which version of Tomcat is required for SCWCD1.4 and what is the link to download it.
 
Adrian Pang
Ranch Hand
Posts: 40
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
SCWCD doesn't "require" Tomcat, but Tomcat5 comes with JSP2.0 and Servlet 2.4 built in so is the best for SCWCD 1.4.

Tomcat
 
Sivasundaram Umapathy
Ranch Hand
Posts: 360
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I would highly suggest Resin as it is much more compatible to the specification than Tomcat.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic