• Post Reply Bookmark Topic Watch Topic
  • New Topic

Right combination of Tomcat and J2sdk  RSS feed

 
Ramesh Babu
Greenhorn
Posts: 16
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Guys,
After reading so many problems, Common question asked by the people is "what version of Tomcat and J2sdk you are using." Since I am just now started to prepare SCWCD I want to make sure I have right combination.


Thanks for your time
Ramesh
 
Stephen Galbraith
Ranch Hand
Posts: 90
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Well, after an extended gap from certification taking I've decided to take the SCWCD one.

To answer your question, I've jumped straight in with Tomcat 5.5 and jdk1.5.0

Not sure if thats the right combo though (but I thought if its the most up-to-date then how wrong can I get??)

Thanks,
Steve
SCJP, SCJD
 
It is sorta covered in the JavaRanch Style Guide.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!