• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Tomcat x.x?

 
janne jounivich
Ranch Hand
Posts: 45
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hello J-experts!

I am just starting to prepare for my SCWCD 1.4 certificate and one thing came straight up to my mind where I would like to hear your opinions.

Which versions of Tomcat could be the best option/choice to install on my local computer when I only think about the benefits of passing the exam? The newer - the best or does it matter at all which version?

I would appreciate very much for your information!

Thanks in advance,
Janne
 
Ranjit Jana
Ranch Hand
Posts: 30
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
In case you already have tomcat installed in your machine you can use the same else you can use the latest version. I meant that version will not create much problem if you have version 4.xx or more.

I am using version 5.5.4 and it is working fine without problem.


Regards,
Ranajit Jana
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic