• Post Reply Bookmark Topic Watch Topic
  • New Topic

?? SCWCD Exam Servlet and Jsp Specification ??

 
AmitVijay AVKulkarni
Greenhorn
Posts: 17
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Dear All,

I was going through SCWCD FAQ's (on javaranch) where it is mentioned that Servlet 2.3 and Jsp 1.2 Specifications are part of SCWCD exam. But I feel it Servlet 2.4 and Jsp 2.0. Can somebody help me out in this?


regards,
Amit Kulkarni
 
Thejaswi Narayana
Greenhorn
Posts: 27
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
SCWCD 1.3 covers Servlet 2.3 and JSP 1.2. But the new SCWCD 1.4 covers Servlet 2.4 and JSP 2.0 versions.
 
Happiness is not a goal ... it's a by-product of a life well lived - Eleanor Roosevelt. Tiny ad:
the new thread boost feature: great for the advertiser and smooth for the coderanch user
https://coderanch.com/t/674455/Thread-Boost-feature
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!