Win a copy of The Little Book of Impediments (e-book only) this week in the Agile and Other Processes forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Whizlab simulator problems

 
Vivek Mongolu
Ranch Hand
Posts: 42
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I purchased the whizlab simulator software and I was trying to activate the software with the information they provided but it wouldnt let me register. I even tried to get the UCF file from the website and thats still giving me error. I have already sent them an email.

I am positng this here cause I noticed on this forum ppl reporting this prob nd getting a quick reponse from the whizlab support.

please help me. I need this resolved pretty soon.

Thanks,
Vivek
 
Pradeep Chopra
Ranch Hand
Posts: 86
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi Vivek,

I hope you have received a response from the Customer Relations Team at Whizlabs and the problem you were facing has been resolved. In case you still need any assistance, feel free to write to us.

On a different note I would like to draw your attention to the fact that a reply was sent to your mail on the same day within few hours of receiving it. I am sure you will agree that it was quick enough and within 24 hours, which is a standard response time in the industry.

It would be our pleasure to contribute in your success in the certification, but we would need your support and patience for providing the same.

Regards,
Shweta Bashani
Manager, Product Marketing & Development
 
Vivek Mongolu
Ranch Hand
Posts: 42
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Thanks, I recieved the UCF file today and the simulator is working fine.

Thanks,
Vivek
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic