• Post Reply Bookmark Topic Watch Topic
  • New Topic

Expression Language + Tomcat

 
Naresh Chaurasia
Ranch Hand
Posts: 361
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,
I am using EL with Tomcat jakarta-tomcat-4.1.30. Does EL work correctly with Tomcat 4.1.3 or i need higher version.

thnx in advance
 
kapil munjal
Ranch Hand
Posts: 298
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Get Tomcat 5.0 or higher version.

It only implements Servlet 2.4 and JSP 2.0 specifications

Kapil
 
Gravity is a harsh mistress. But this tiny ad is pretty easy to deal with:
the new thread boost feature: great for the advertiser and smooth for the coderanch user
https://coderanch.com/t/674455/Thread-Boost-feature
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!