• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

syllubus and specification for scwcd1.4 exams

 
mohan dodderi
Ranch Hand
Posts: 69
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
hello, i am planning to take up scwcd1.4 examination so i want to read servlets and jsp and jstl specifications but i dont know the exact version of the specs which suits to complete scwcd1.4 exam. i have the idea of it.
i.e

i think i need to read the specifications of:
1. JSP 2.0
2. Servlets 2.4
3. JSTL 1.1

pls verify this and inform me abt the spec version.

thanks and regards
mohandodderi
 
David Bridgewater
author
Ranch Hand
Posts: 44
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I agree that those are the right levels of the specifications (all go with J2EE 1.4).

The J2EE 1.4 documentation page, though I can't see a link to the JSTL spec anywhere.

Best,

David.
 
Osama Hasan
Ranch Hand
Posts: 53
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,
This is the link to the JSTL specification:
http://java.sun.com/products/jsp/jstl/reference/api/index.html

Hope it helps.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic