• Post Reply Bookmark Topic Watch Topic
  • New Topic

which version of tomacat supports servlet2.4 and jsp 2.0

 
mohan dodderi
Ranch Hand
Posts: 69
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
hello , i am Mohandodderi i am planning to take up scwcd1.4 exam ,so i want to know which version of tomcat/jboss webservers i can use to work on servlet2.4,jsp2.0 and jstl 1.0 .

thanks and regards
Mohandodderi
 
shiva viswanathan
Ranch Hand
Posts: 152
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
HI Mohan

Tomcat 5.0 supports these versions

Catch You Later
Shiva
 
mohan dodderi
Ranch Hand
Posts: 69
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
thank u very much shiva can u tell me the JBoss version.

thanks and regards
Mohandodderi
 
shiva viswanathan
Ranch Hand
Posts: 152
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
sorry , i dont know about jboss

why do you want to use jboss anyway , tomcat is more than sufficient
for all your SCWCD needs
 
sergio mendez-rueda
Ranch Hand
Posts: 37
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Originally posted by mohan dodderi:
thank u very much shiva can u tell me the JBoss version.

thanks and regards
Mohandodderi

use JBoss version 4.0
 
Vin Ram
Greenhorn
Posts: 15
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
But the SCWCD FAQ states use Tomcat 4.0.* .Please see the link below
http://www.javaranch.com/scwcdfaq.jsp#q14 :roll:

Can anyone tell which version of Tomcat to use?? I just installed Tomcat 4.1 today
[ July 26, 2005: Message edited by: Vin Ram ]
 
Mat Williams
Ranch Hand
Posts: 215
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi Vin,

My guess is that faq is old. The exam covers jsp 2.0 and servlet 2.4 for which you need Tomcat 5.x

see Jakarta Apache - Tomcat for details of the specification level supported by each version of Tomcat

HTH Matt
 
Cai DongShan
Ranch Hand
Posts: 102
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
It depends your J2SE version. If J2SE version is 1.4.x, you can install TomCat 5.0.x. If J2SE version is 1.5.x, you need to install TomCat 5.5.x.
 
Gravity is a harsh mistress. But this tiny ad is pretty easy to deal with:
the new thread boost feature: great for the advertiser and smooth for the coderanch user
https://coderanch.com/t/674455/Thread-Boost-feature
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!