• Post Reply Bookmark Topic Watch Topic
  • New Topic

how to install tomcat

 
Deepika Namasani
Greenhorn
Posts: 25
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hello folks

I tried installing TOMCAT from apache website, but it gives some error due to some compatibility issues.

I have jdk 1.4 and want to know compatible version for TOMCAT
and also steps that allows me to deploy jsp and servlets.

thanks
 
Mat Williams
Ranch Hand
Posts: 215
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,

If you have JDK1.4.x installed then you will need to install Tomcat 5.0.x at this stage I would choose 5.0.28 as it is considered stable.

If you want to run Tomcat 5.5.x then you will need to install JDK 1.5.x


HTH
Mat
 
Happiness is not a goal ... it's a by-product of a life well lived - Eleanor Roosevelt. Tiny ad:
the new thread boost feature: great for the advertiser and smooth for the coderanch user
https://coderanch.com/t/674455/Thread-Boost-feature
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!