• Post Reply Bookmark Topic Watch Topic
  • New Topic

Help!!! Tomcat 5.5.9 ? Is it ok to have that ?

 
Srinath Vaidyanathan
Greenhorn
Posts: 18
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hello all,

I already have J2SE 5.0 and Tomacat 5.5.9 installed in my computer. I bought K&B's HFSJ last week to prepare for the exam. In that book it's mentioned the required software are J2SE 1.4 and Tomcat 5. But when i checked Apache's website both Tomcat 5.5.x and 5.0 versions implement Servelet 2.4 and JSP 2.0 specification. So it is ok or do I have to install J2SE 1.4 & Tomcat 5.0 in my computer after remving the above later versions.
 
Mat Williams
Ranch Hand
Posts: 215
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
HI,

They should work fine. The important thing is the version of the spec.

Mat
 
Happiness is not a goal ... it's a by-product of a life well lived - Eleanor Roosevelt. Tiny ad:
the new thread boost feature: great for the advertiser and smooth for the coderanch user
https://coderanch.com/t/674455/Thread-Boost-feature
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!