I already have J2SE 5.0 and Tomacat 5.5.9 installed in my computer. I bought K&B's HFSJ last week to prepare for the exam. In that book it's mentioned the required software are J2SE 1.4 and Tomcat 5. But when i checked Apache's website both Tomcat 5.5.x and 5.0 versions implement Servelet 2.4 and JSP 2.0 specification. So it is ok or do I have to install J2SE 1.4 & Tomcat 5.0 in my computer after remving the above later versions.
When the going gets tough, the tough gets going.<br /> <br />SCJP 1.4 (95%)
posted 11 years ago
They should work fine. The important thing is the version of the spec.