Win a copy of Testing JavaScript Applications this week in the HTML Pages with CSS and JavaScript forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Bear Bibeault
  • Ron McLeod
  • Jeanne Boyarsky
  • Paul Clapham
Sheriffs:
  • Tim Cooke
  • Liutauras Vilda
  • Junilu Lacar
Saloon Keepers:
  • Tim Moores
  • Stephan van Hulst
  • Tim Holloway
  • fred rosenberger
  • salvin francis
Bartenders:
  • Piet Souris
  • Frits Walraven
  • Carey Brown

is the SCJP 1.4 Upgrade exam required ?

 
Greenhorn
Posts: 7
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I cleared by SCJP 1.4 in April 2004. Would i NEED to take the SCJP upgrade exam inorder to take the SCWCD certification?
 
Ranch Hand
Posts: 136
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
hi ,
no this is not required 'cos sun states that to appear for SCWCD u must have scjp (>1.3) .So u can appear for that exam without having the upgrade
exam.

bye

-santosh
SCJP1.4(96%)
SCWCD-preparing
 
Ranch Hand
Posts: 1026
 
Greenhorn
Posts: 3
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Santosh,
where does Sun state regarding required SCJP version for SCWCD?
You said, to apprear for SCWCD,Sun states that one needs to have SCJP>1.3?
I believe SCJP is enough irrespective of versions.
This is what I read on sun site.
'The Sun Certified Web Component Developer for J2EE Platform certification exam is for Sun Certified Programmers (any edition) who are using the Java technology servlet and JavaServer Pages (JSP) application program interface (APIs) to develop Web applications. Prior to beginning the Sun Certified Web Component Developer program, you must be a Sun Certified Programmer for the Java platform (any edition). '


Thanks
Sridevi

Originally posted by singh santosh:
hi ,
no this is not required 'cos sun states that to appear for SCWCD u must have scjp (>1.3) .So u can appear for that exam without having the upgrade
exam.

bye

-santosh
SCJP1.4(96%)
SCWCD-preparing

 
singh santosh
Ranch Hand
Posts: 136
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
hi srdevi,
it should be >=1.3
i read that in FAQ at sun site as answer of a question which asks whether
certification expires or not .please go through it.

bye
-santosh
[ March 23, 2006: Message edited by: singh santosh ]
 
Ranch Hand
Posts: 213
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I cleared SCJP 1.4 in Nov 2005. I just cleared SCWCD 1.4 last week. I did not experience any problems getting my voucher or scheduling and taking my exam.

HTH
 
Don't get me started about those stupid light bulbs.
    Bookmark Topic Watch Topic
  • New Topic