Win a copy of The Little Book of Impediments (e-book only) this week in the Agile and Other Processes forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

EL

 
Akshay Singhvi
Ranch Hand
Posts: 93
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hello All,

I'm using Tomcat 4.1 for my preperation of SCWCD. I'm not being able to use EL expression.
What should I install to use ELs .Should I have to switch to Tomcat 5.0.


Regards,
Akshay
 
Marcus Green
arch rival
Rancher
Posts: 2813
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Yes, you should probably be using Tomcat 5, if you read the section entitled

The JavaServer Pages 2.0 Specification
from this article about Tomcat 5
http://www.onjava.com/pub/a/onjava/2004/01/28/tomcat5.html

You will see it says

"This new version of JSP is quite a bit larger due to its many new features, but aims to be backward-compatible with JSP 1.2. The most important addition to JSP 2.0 is the inclusion of the JavaServer Pages Expression Language (EL)."
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic