• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

SCWCD - Java 1.4 / 1.5?

 
Micheal John
Ranch Hand
Posts: 344
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Whether SCWCD exam will have Java 1.4 / Java 1.5?
 
Joe Harry
Ranch Hand
Posts: 10128
3
Eclipse IDE Mac PPC Ubuntu
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I have come across some questions in some of the mocks that uses the wrapper classes and they just use the autobox feature, so I guess that is should be for the 1.5 version of the exam.
 
Micheal John
Ranch Hand
Posts: 344
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
So SCWCD is available for both 1.4 and 1.5.. Since I have written SCJP 1.4 and not much familiar with some of the features of 1.5...

In dynamic attributes example by bryan, he used generics....
That's why I have a doubt on it... so we can tahe either SCWCD using java 1.4 or java 1.5..right..?
[ January 12, 2007: Message edited by: Micheal John ]
 
Marc Peabody
pie sneak
Sheriff
Posts: 4727
Mac Ruby VI Editor
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
When I took the SCWCD upgrade exam a few months ago I did not see a single question that included Java 5 SE code. Only a few of the questions had actual code anyway, since things like the web.xml and design patterns take up a good portion of the exam.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic