• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Liutauras Vilda
  • Bear Bibeault
  • Junilu Lacar
  • Martin Vashko
Sheriffs:
  • Jeanne Boyarsky
  • Tim Cooke
  • Knute Snortum
Saloon Keepers:
  • Ron McLeod
  • Tim Moores
  • Stephan van Hulst
  • Tim Holloway
  • Carey Brown
Bartenders:
  • Scott Selikoff
  • salvin francis
  • Piet Souris

Cannot logon with mozilla 1.1

 
Ranch Hand
Posts: 127
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I have not been able to logon to Javaranch using mozilla 1.1. Every time I try to do this it goes to the "Thanks for logging in" screen and then reverts back to the "You are not logged in" screen.
I have cookies enabled on my site(Enable ALL cookies list) and javaranch is not one of the sites on my blocked list.
If anybody has a workaround please let me know.
Thanks
Ravi
BTW mozilla 1.1 is pretty neat. I like the tabbed browsing and the ability to selectively block out cookies and images from certain sites.
 
mister krabs
Posts: 13974
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Try deleting the JavaRanch cookies and then login.
 
Wanderer
Posts: 18671
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
For what it's worth, I've been using Mozilla 1.1 without a problem, so there's probably just a configuration issue somewhere...
 
Thomas Paul
mister krabs
Posts: 13974
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I've had this happen with UBB. Sometimes the cookies get corrupted and the browser can't clear them out.
 
Ravi Veera
Ranch Hand
Posts: 127
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I'm posting this with 1.1. I cleared all cookies. I removed all restrictions. Nothing worked. Even rebooting didn't help. Finally after disabling the "store passwords" option and "save form data" options(both in privacy and secutrity settings) it started working.
YAY
Ravi
 
arch rival
Posts: 2813
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I rarely use anything but Mozilla, works OK for me. Checkout those cookies
 
Paper jam tastes about as you would expect. Try some on this tiny ad:
Java file APIs (DOC, XLS, PDF, and many more)
https://products.aspose.com/total/java
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!