Win a copy of The Little Book of Impediments (e-book only) this week in the Agile and Other Processes forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Which version of servlets & JSPs for SCWCD ?

 
Ja vardhan
Ranch Hand
Posts: 169
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,

Two years back I have got SCJP 1.4 certification and now right I am planning to take up SCWCD exam. Pls clarify me regarding few doubts.

1. which version of servlets and JSPs they cover in the current SCWCD exam?

2. which version of Tomcat I need to install to run the examples?

3. Do I need to have Eclipse or any other IDE while preparing for SCWCD?

one more general doubt.... I heard all Tomcat 5+ versions are app servers and prior versions are only web servers... is it??

Thanks,
Javardhan :
 
Christophe Verré
Sheriff
Posts: 14691
16
Eclipse IDE Ubuntu VI Editor
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator

1. which version of servlets and JSPs they cover in the current SCWCD exam?
2. which version of Tomcat I need to install to run the examples?


Please read the FAQ

3. Do I need to have Eclipse or any other IDE while preparing for SCWCD?

You don't have to. If you feel like it, why not. It will save you time making tons of samples.

one more general doubt.... I heard all Tomcat 5+ versions are app servers and prior versions are only web servers... is it??

It's a servlet container. (I leave others debate what an app server is)
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic