• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

SCWCD Logo Problem

 
Vikas Parikh
Greenhorn
Posts: 19
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hello,

I had given SCWCD 1.4 examination on 08th March, 2008 scoring 94%

Since then, I trying to get the Logo of the same using following link:

http://logos.sun.com/logosite.jsp?Category=third&Logo=java-cert-webcomp&Page=requestclick

with the correct credentials

But i have never got the reply from SunCertLogo@sun.com

This was not the case with SCJP. For SCJP, i had got the reply within 1 day.

Have somebody come across any such scenario ??

Please let me know.

Thanks

Vikas Parikh
 
Marc Peabody
pie sneak
Sheriff
Posts: 4727
Mac Ruby VI Editor
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Are you sure your email spam filter didn't eat it?
 
Vikas Parikh
Greenhorn
Posts: 19
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Yep

I have configured my Spam Mail Settings ..

It surely hasn't come.

Vikas
 
Vikas Parikh
Greenhorn
Posts: 19
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
any update on this ?
 
Marc Peabody
pie sneak
Sheriff
Posts: 4727
Mac Ruby VI Editor
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Can you try requesting it again?
 
Chandrasekhar Mangipudi
Ranch Hand
Posts: 118
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
HI. Vikas Parikh . Please tell me , how did you prepare for the scwcd exam?
which books you have followed and planing . Please let me know ?
 
Vikas Parikh
Greenhorn
Posts: 19
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
hello,

Will add my prparation details in Sun Certification Results Forum.

I have finally recived a mail from SunCertLogo@sun.com

To say the least, it has shocked me

it says following:


Your request to use the Sun Certified Web Component Developer Logo logo has been denied for the following reason(s):

Our database does not show that you have passed the Web Component Developer exam, so we have denied your request for the logo.


How do i check, whether my certification details exist in Sun Database ??

Prometric center from where i had given exam has nothing to say.

Is there any minimum time period, after which only, one can request for logo ?? coz it has been only 14 daes for me ..


Vikas Parikh
 
Vikas Parikh
Greenhorn
Posts: 19
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
any one??
 
Adeel Ansari
Ranch Hand
Posts: 2874
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Tell them your Prometric ID and Centre ID, where you have taken the exam. Send them your scanned transcript.

Let see. Hoping for good.
 
Shashidhar Yarabati
Ranch Hand
Posts: 175
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Vikas

Did you got it?
Please guide me on this I am also facing same problem..
 
Vikas Parikh
Greenhorn
Posts: 19
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I have inquired abt this from the center, where i had appeared for the exam.

According to them, Sun data center needs at least 15 daes to reflect the record.

For my case, when i had requested for logo, it was hardly 5 ...

It will be a nice idea to request after a month or so

Vikas
 
Vikas Parikh
Greenhorn
Posts: 19
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Just yesterdae, i had requested for logo again
(Around one month after appearing for exam)

& got the reply from Sun Cert Logo.

I have downloaded it successfully ...

This shows that Sun requires around 30 daes to get their certification
database to upadte

Thanks all of you for your kind response
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic