• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

SCWCD(5)

 
manisha makwana
Ranch Hand
Posts: 37
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hello

I have cleared SCJP5 and now i want to start preparing for SCWCD but i am confused between version1.4 and 1.5 please advice me that for giving 1.5 i have to first clear SCWCD(CX-310-083).After this only i can give(CX-310-084)
If i am not wrong then how to start preparing for the same.
 
Christophe Verré
Sheriff
Posts: 14691
16
Eclipse IDE Ubuntu VI Editor
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
i am confused between version1.4 and 1.5

1.4 is outdated, you cannot take it anymore. You have to register for CX-310-083. 084 is an upgrade for people who have already passed an older SCWCD.
[ May 23, 2008: Message edited by: Christophe Verre ]
 
John Stone
Ranch Hand
Posts: 332
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
You only need 083:
Sun Certified Web Component Developer for the Java Platform, Enterprise Edition 5 (CX-310-083)

084:
This is for people already having 1.4 cert, who wants to upgrade it to 1.5
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic