• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Pre-Requirement for SCWCD 1.5

 
Sandeep Bhandari
Ranch Hand
Posts: 201
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
The sun websites has SCWCD as 1.5 and not 1.4 as against SCJP 1.4
But it says that any version of SCJP will do.

Please clarify if SCJP 1.5 is required for SCWCD 1.5 or SCJP 1.4 will also do?

Here is the page:
http://www.sun.com/training/certification/java/scwcd.xml
 
Theodore Casser
Ranch Hand
Posts: 1902
Hibernate Netbeans IDE PHP
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
You just have to hold the SCJP certification as a pre-requisite. There's no requirement as to the version of the SCJP.
 
Marcus Green
arch rival
Rancher
Posts: 2813
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I did it on the basis of having SCJP 1.1 (Yes I am soooooo old)
 
Sandeep Bhandari
Ranch Hand
Posts: 201
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
thanks for replies.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic