Win a copy of Java 9 Revealed this week in the Features new in Java 9 forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic

which version of scwcd i need to take?  RSS feed

 
SaiRishi Anusuri
Greenhorn
Posts: 14
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
i cleared scjp1.4 with 80%.
i want to write SCWCD . can anyone please tell
me which version i need to take (J2EE 1.4 )
or(J2EE1.5)? .
 
Anks Gupta
Greenhorn
Posts: 21
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
take scwcd 1.5 . scwcd 1.4 is obsolete now
 
Surajsingh Thakur
Ranch Hand
Posts: 124
Eclipse IDE MySQL Database Tomcat Server
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hey hi..
I am also SCJP 1.4 (81%)..
I am also preparing for SCWCD 1.5..
You will have 2 give 1.5 only..

Keep Studying...
 
Krishna Srinivasan
Ranch Hand
Posts: 1879
Firefox Browser Java
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
only one version of SCWCD..that is SCWCD 5.0.
 
Don't get me started about those stupid light bulbs.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!