Win a copy of Functional Reactive Programming this week in the Other Languages forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Obj 6.1 "What edition(s) are required ..." questions

 
nana ichi
Greenhorn
Posts: 7
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I am going through the ePractice exams. It seems to me that whenever the application requires J2EE, both J2Se and J2EE should be chosen because J2EE depends on J2SE. However, there is a client/server scenerio question and the answer is J2ME & J2EE. Shouldn't it be J2ME&J2SE&J2EE since J2EE depends on SE?
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic