• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

JDK version to use

 
Jeff Wisard
Ranch Hand
Posts: 89
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hello!
I have had the Developer exam for over a year now (I've been busy with other things since I got it...). My instructions say:
Throughout this exercise, you must use exclusively the Java 2 platform. This means that you should use a distribution of JDK 1.2 with its associated classes and tools.

This statement is contradictory now because the Java 2 platform can be JDK 1.3 or JDK 1.4 also but the second sentence says to only use JDK 1.2. I would definetely prefer to use the latest JDK. What would you do?
Thanks!
 
Mark Spritzler
ranger
Sheriff
Posts: 17278
6
IntelliJ IDE Mac Spring
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I'd send an e-mail to Sun-Ed to ask them what you should do?
that's a tough call.
Mark
 
Jeff Wisard
Ranch Hand
Posts: 89
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Do you know the e-mail address?
 
Mark Spritzler
ranger
Sheriff
Posts: 17278
6
IntelliJ IDE Mac Spring
 
Jeff Wisard
Ranch Hand
Posts: 89
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I sent them my question. Thanks for the response!
 
Thomas Smets
Ranch Hand
Posts: 111
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I contacted my local Sun-Education which apparently is swifter than the General Sun who2contactone
The mail has been forwarded to Monica Green. Her business card mentions the following :
Worldwide Certification Sun Educational Services

Her answer is without doubt :
use the 1.3 !!!

Thought pittyfull,
I believe that's what we have to comply to ...
Thomas,
[ January 23, 2002: Message edited by: Thomas SMETS ]
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic