Win a copy of The Little Book of Impediments (e-book only) this week in the Agile and Other Processes forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

requirement for SCJD 1.4

 
Joe Man
Ranch Hand
Posts: 71
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Is it true that you must completed SCJP 1.2 in order to take SCJD 1.4 ? I called Sun education services. They told me that in order to take the SCJD 1.4 in the future, you will need to complete SCJP 1.4 otherwise you can only take the current SCJD.
SCJP 1.2 ==> SCJD(current version)
SCJP 1.4 ==> SCJD 1.4(in the future)
you can't mix it like:
SCJP 1.2 ==> SCJD 1.4
Is this really true? Anyone know when SCJD 1.4 will be out?
 
Anonymous
Ranch Hand
Posts: 18944
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I do not know for certain. Sounds plausible that you'd need SCJP 1.4 in order to undertake SCJD 1.4.
 
Valentin Crettaz
Gold Digger
Sheriff
Posts: 7610
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
On the Sun education web site , it says:

Prerequisites: Sun Certified Programmer for Java Platform (any edition)

[ August 01, 2002: Message edited by: Valentin Crettaz ]
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic