• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Can I use J2SE 1.4 for SCJD?

 
Guan Wee Loo
Greenhorn
Posts: 2
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,
I am currently doing my SCJD assignment and I am a SCJP (v1.2). I read that the new J2SE1.4 has many new features that could help tremendously in the programming assignment. Is it okay to use v1.4 for my assignment? Thanks in advance.

Best Regards,
guanwee
 
Marijana Grabovac
Greenhorn
Posts: 10
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I believe that you can. The bottom line is that you are not allowed to use beta versions of java. (I think that that is what they mean with "you have to use production version of Java").
You are right about 1.4. It is especially changed in Swing part. It is easier and more developer friendly.
Good luck!!!
 
Valentin Crettaz
Gold Digger
Sheriff
Posts: 7610
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Check out the following discussion about this issue:
SCJD with JDK 1.4: just got a phone call From Steve Moore
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic