• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

JDK1.4.1_01

 
Fred Barnes
Ranch Hand
Posts: 62
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi Guys,
Would it be fine to use the JDK1.4.1_01 for the SCJD1.2 certification? I read the FAQ - but it refers to "1.4.0-b92".
Kind Regards
Fred
 
Valentin Crettaz
Gold Digger
Sheriff
Posts: 7610
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
The following discussion may shed some light on this:
SCJD with JDK 1.4: just got a phone call From Steve Moore
 
Fred Barnes
Ranch Hand
Posts: 62
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Good afternoon Valentin,

I want to use JDK 1.4.1_01 (build 1.4.1_01-b01). How can I verify the this is a production release and not a development release? As far as I understand I can use any production release JDK for the 1.2 Developers Certification.
Regards
Fred
 
Stephane Weber
Ranch Hand
Posts: 110
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
The answer I got from SUN when asking them this question was that any JDK that you can download from their site (java.sun.com) is considered a production environment.
Hope this helps
Stephane
 
Fred Barnes
Ranch Hand
Posts: 62
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi Stephane,
Thank you for your reply!
Regards
Fred
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic