• Post Reply Bookmark Topic Watch Topic
  • New Topic

JDK version and API

 
Mike Yu
Ranch Hand
Posts: 175
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hello,
I downloaded my Fligh BY Night assignment in Oct 2002. I can use J2SE 1.3 or J2SE 1.4.1. If I use J2SE 1.4.1, do I have to use the new API in J2SE 1.4.1, for Logger, File channel, regex.
Thanks,
 
Jim Yingst
Wanderer
Sheriff
Posts: 18671
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
No, it's entirely possible to do the assignment without any of these. I would encourage you to look into them if you're not familiar with them - all are useful APIs. And you probably can find uses for all of them in your assignment. But don't think of them as required.
 
What are you doing? You are supposed to be reading this tiny ad!
the new thread boost feature brings a LOT of attention to your favorite threads
https://coderanch.com/t/674455/Thread-Boost-feature
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!