• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Is URLyBIRD Version 1.1.3 still valid to work on?

 
Mark Waldrop
Greenhorn
Posts: 9
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hello All,

I got busy with college courses, family, and some laziness a while back after I signed up for the SCJD and received as my assignment URLyBIRD Hotel Reservation system Version 1.1.3.

Does anybody know if it is okay still to procede with this? I think Java version 1.3x was what was the JDK at the time.

I have now a renewed vigor in pursuing this certification along with maximizing my time and learning new things, but at the same time, I don't want to waste my time, if my project will be completely rejected by Sun.

Thanks,
Mark Waldrop
 
Trevor Gimbel
Greenhorn
Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
If it helps, I just downloaded version 1.1.2 of URLyBird last week.
 
Frans Janssen
Ranch Hand
Posts: 357
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi Mark,

The version number of your assignment is not related to the Java version numbers. (In fact there is no order in the assignment version numbers; they are just there so that not evertyone will have an identical assignment.)

You can still work on your assignment. For more information see

the SCJD FAQ.

Frans.
 
Ken Boyd
Ranch Hand
Posts: 329
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I have URLyBird 1.1
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic