• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Registered for J2SE 1.4 - can I use 1.5 and NIO

 
Michael Bell
Greenhorn
Posts: 19
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Can I use the latest Java 1.5 release fro B&S despite registering a year ago under 1.4.
Although NIO arrived in 1.4 it says in some information on the Sun site that NIO should not be used. Is this correct please.
 
Lucas Azzhar
Greenhorn
Posts: 12
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Yeah.. that's it... you can only use JDK 1.5 for now.. 'cause 1.4 sdk there are more than 18 months that its latest release was launched in the job market by Sun and you cant use NIO of java 5 sdk, so, what you read it's a true statement, any doubt you can ask in this forum or you can go directly to sun web page for this certification, okay? Over there and right here you'll find all answers for these kind of questions.
Best regards,

Lucas
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic