• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

when can we not use sdk 1.5

 
fei lin
Ranch Hand
Posts: 39
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
sorry, probably this has been asked millions of times, but i dont know how to calculate. when is I can't use sdk1.5 and must use 1.6?
Thanks
 
John Donoghue
Ranch Hand
Posts: 45
IntelliJ IDE Mac OS X Scala
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I asked this question. The answer I got from SUN said:

"While certification exams, such as the SCJP 1.4 and SCJP 5.0, are designed to test for specific versions of Java, the SCJD assignment is designed to be completed using a current version of Java. You may actually use either Java SE 5.0 or 6.0 for the SCJD assignment.. Java SE 6.0 was released December 11, 2006, so Java SE 5.0 may be used for the SCJD assignment until June 11, 2008."

So it looks like 1.5 can be used for a little less than 2 more months.

I hope that helps
-John
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic