Win a copy of The Little Book of Impediments (e-book only) this week in the Agile and Other Processes forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

wrong Mimetype

 
Heinz Elman
Greenhorn
Posts: 22
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Each time when I try to start my webStart Application I get this message:
"Server lieferte fehlerhaften MIME-Typ beim Zugriff auf Ressource: http://localhost/webStart/udiApplic.jnlp - application/jnlp"
My HttpServer is Apache on the local machine. What is wrong?
Kind Regards
Heinz
 
Michael Szul
Ranch Hand
Posts: 57
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Are you using IE or Netscape?
The first thing you want to do is check to make sure that application/x-java-jnlp (don't quote me on that, I'm trying to remember off the top of my head) is one of your mime types in your Apache config files.
To test your program without Apache, just put the jnlp file on your c: drive or in your /home directory and modify said file to point to the app wherever it is located. Use your browser to point to that location.
If this works, then it might be your Apache config files (see second paragraph). If it doesn't work, then it might be your browser mime types, especially if your using Netscape. You may have to manually input these.
Let me know what happens. If it still isn't working, I'll double check my notes at home (I'm at work right now) and try to see if I missed something.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic