• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

J2SE version in the JNLP file

 
Manish Hatwalne
Ranch Hand
Posts: 2596
Android Firefox Browser Ubuntu
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
When I specify J2SE version 1.3 in my .jnlp fileas follows -
<j2se version="1.3"/>
it starts looking for jre of j2se 1.3, despite of the fact that machine has j2se 1.4 installed on it. Is there a way to specify the version in such a way that it will accept that version or any version which is higher than the specified version, which is already installed on the machine; w/o actually downloading the jre of the specified version.
TIA,
- Manish
 
Maulin Vasavada
Ranch Hand
Posts: 1873
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
hi
can u try version="1.3+"?
regards
maulin
 
Manish Hatwalne
Ranch Hand
Posts: 2596
Android Firefox Browser Ubuntu
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Yeah,
I got it working using version="1.3+". Sorry for not posting it here...
thx,
- Manish
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic