• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

problem with Websphere Portal 5.1 Server

 
rajen prasad
Greenhorn
Posts: 15
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi All,

1) I have installed portal 5.1 server in my machine . When I am trying to create new portlet or Portal project if I select target server as Portal 5.1 , its saying that targeted server is not supported for this application. How can I resolve this problem?

2) When I select portal 5.0 server as target its working fine. There if I try to run portlet application using Portal 5.1 Test Environment I have to configure this server settings everytime when I changed workspace. How can I overcome this problem??

Thanks in advance,
Rajendra.
 
John Lincoln
Ranch Hand
Posts: 192
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,

How did you install Portal Server 5.1 ? Do you have a enterprise license or using trail version ?

I have been trying to install a trial version of Portal Server, but was not successfull.

I would be greatly appreciate if you can provide me the link for trial version or steps you have followed to install.

Someone in the forum said that you download RAID 6.0 and it has portal test server. Did you take this route.

Thanks for all the help.

thanks
 
rajen prasad
Greenhorn
Posts: 15
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi I have a License to download Portal server from IBM site. So I downloaded installable and installed in my machine.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic