• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

In Portlet Administration, getting : "This portlet is unavailable."

 
Gaurav Sharma
Ranch Hand
Posts: 30
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,

I am using RAD6.0 with WPS-5.1.
Whenever I click in "Administration" ----> "Portal User Interface"
----> "Manage Pages " or any other link, I am getting "This portlet is unavailable. " . In all I am not able to Administrate my Portlet Pages.

I followed following steps:
1. I repleced the fresh copy of cloudscape at "\Portal51UTE\PortalServer".
2. Deleted the server and made new server with old & fresh settings.

But still I am facing this problem.
Previously I used to get this message but following above steps rectified it. But this time this problem is Inevitable

Please help me in getting out of this problem.

Thanks
Gaurav
 
Hemant Sharma
Greenhorn
Posts: 23
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,

See if the option "Enable base portlets for portal administration and customization" is checked in the "Portal" tab of Server (WebSphere Portal v5.1 Test Environment). This option should be enabled to use administration portlets in the test environment.

After making and saving the above change, the server needs to be restarted.
 
Gaurav Sharma
Ranch Hand
Posts: 30
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi Hemant,

Thanks for your instant reply but this option(Enable base portlets for portal administration & customization) is already checked.

Regards,
Gaurav
 
Lucky Chawla
Greenhorn
Posts: 22
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
i also faced the same problem and i did the the same process given above but it didn't work . Can you tell Why I am unable to administer my Portlets. It gives me Portlet Not Available
 
Gaurav Sharma
Ranch Hand
Posts: 30
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,

I got rid of from this problem.
My WPS patches(5102 & 5103) got corrupted so I reinstalled the patches.
Now I am able to administrate Portlet Pages.

Regards,
Gaurav
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic