Win a copy of Kotlin in Action this week in the Kotlin forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic

simple code to send message was working fine, but....  RSS feed

 
Stephen Huey
Ranch Hand
Posts: 618
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I've been using code like that down below for over a year to send myself emails about various things I'd like to be notified about. I've got it spread onto Win XP, Win 2000 Server, and Red Hat Linux. All 3 machines report the correct date, but all of a sudden within the last few days, this code has started sending emails dated two days prior to the machine's date. Is it my ISP's mail server that's doing something weird? But when I use a regular email client (Mozilla Thunderbird) to send myself an email, the date is correct. What's going on?




Another weird thing is that I know that the String results that's supposed to get printed in the body is NOT empty, but it's not showing up in the email body! I've also tried this code, because it has worked for me just as well in the past:




Why would the date suddenly have changed in the last couple of days, and why are my results not getting printed in the email body all of a sudden???
 
Stephen Huey
Ranch Hand
Posts: 618
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I called my ISP, and one of their servers' timestamping was off a bit! :roll: Ah, the joy of having a small ISP...service on call!
[ October 27, 2004: Message edited by: Stephen Huey ]
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!