• Post Reply Bookmark Topic Watch Topic
  • New Topic

Need Help  RSS feed

 
dinesh Venkatesan
Ranch Hand
Posts: 134
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi All,

Please look at the code



I am running the Server in my system by
java RequestReader

Then i opened the ie and in the URL giving the command
http://localhost:10020

In the server side i am getting the expected output (i.e., in my DOS Prompt)
But i am not getting any output in IE.

If i try to connect the server through telnet open localhost 20080
I am able to view the contents in telnet.

Can anybody help me?
Thanks in Advance!!!
dinesh
 
dinesh Venkatesan
Ranch Hand
Posts: 134
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Let me make one correction in my previous post

in telnet

telnet open localhost 10020

previously i mistyped the port as 20080. sorry!
 
Pablo M�ller
Ranch Hand
Posts: 63
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
IE expects HTTP and that's not what your server is providing. I hope that helps.
By the way, try to put a more explicit subject to your posts, most people won't read something like "need help".
Good Luck!
Pablo
 
Stan James
(instanceof Sidekick)
Ranch Hand
Posts: 8791
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Read up on the HTTP headers. I have a little web server that sends at least these two:

Follow those with a blank line and your HTML.
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!