Win a copy of The Business Blockchain this week in the Cloud forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Bind Exception : 443 Address already in use

 
annu
Greenhorn
Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
there is a server currently running on port 443, and i want to disable it so that i can run another program which is having the same port number how do i do that...?

443 port is reserved for https, how do i disable it?
 
anup khandelwal
Greenhorn
Posts: 5
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Please check the settings of internet explorer..
 
Joe Ess
Bartender
Posts: 9337
10
Linux Mac OS X Windows
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Welcome to the JavaRanch, anuja
anup, IE doesn't bind to any port so its settings are irrelevant
You'll need to turn off whatever software is bound to 443 and, if you want that program running, change its settings to use a different port. Consult that software's documentation for how to do that.
 
Van Glass
Ranch Hand
Posts: 110
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
443 is typically reserved for HTTPS protocol. If you have IIS installed on your machine then it may be using this port. I would recommend disabling IIS (if installed) to see if this helps. Otherwise, check your services in Control > Services to see if there are any other web based applications that may be running that are binding to this port.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic