Win a copy of Cross-Platform Desktop Applications: Using Node, Electron, and NW.js this week in the JavaScript forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic

Errors In Google Ads  RSS feed

 
John Smith
Ranch Hand
Posts: 2937
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I get this pop up window sometimes, when I browse the Saloon:
 
Cindy Glass
"The Hood"
Sheriff
Posts: 8521
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
hmmm, I havenever gotten that. What browser and version do you use?
 
Gregg Bolinger
Ranch Hand
Posts: 15304
6
Chrome IntelliJ IDE Mac OS X
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
It is probably because you have script debugging turned on in your Web Browser. This really should only be turned on if you are developing javascript and actually need to debug something.
To turn it off in IE go to Tools -- Internet Options. Click on the Advanced Tab and find a check box that says Disable Script Debugging or something very similar and mark that check box.
If this is not the case, let me know. And we will see what else it might be.
However, this might be something we need to let Google know about as well..
 
It is sorta covered in the JavaRanch Style Guide.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!