• Post Reply Bookmark Topic Watch Topic
  • New Topic

Visibroker 4.5.1 for Java

 
Ambrose Tati
Ranch Hand
Posts: 55
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Dear all,
I've just downloaded vbj451_Windows_NT.exec, but when I try to install it on my Win98/jdk1.3 it says: You must have JRE installed before this install.
But I've already got jdk1.3 on my machine. What's going on?
Please help.
Thanks in advance
Ambrose
 
Peter Tran
Bartender
Posts: 783
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Try reinstalling the JDK1.3 and then Visibroker. I've never done it on Win98, but I don't have any problems with NT or Win2K. Will Visibroker even run on Win98?
-Peter
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!