• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Jeanne Boyarsky
  • Ron McLeod
  • Paul Clapham
  • Liutauras Vilda
Sheriffs:
  • paul wheaton
  • Rob Spoor
  • Devaka Cooray
Saloon Keepers:
  • Stephan van Hulst
  • Tim Holloway
  • Carey Brown
  • Frits Walraven
  • Tim Moores
Bartenders:
  • Mikalai Zaikin

Jini2.1 installation problem in Windows Vista

 
Greenhorn
Posts: 1
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
I have been trying to install jini2.1 on my Vista machine but it always fails at the last step with the error message: "Some serious error occurred." I cant seem to understand the problem here.
I have been using the same installer on my office machine which has Windows XP and it installs fine.
The problem is, the files and the directories for Jini2.1 are created but the launchall option (which is also a shortcut) for starting the registry server is not created.
Does anyone know is this problem specific to Vista or am I doing something wrong.
Further, I tried installing Rio (with dependencies) which contains Jini in the bundle, but that also fails.
Thanks.
 
reply
    Bookmark Topic Watch Topic
  • New Topic