• Post Reply Bookmark Topic Watch Topic
  • New Topic

JSF and Java 5

 
Amit Da
Greenhorn
Posts: 16
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Does current version of JSF have built-in support for Java 5?
Have anyone used java 5 with it? any issues faced?
 
Josh Juneau
Ranch Hand
Posts: 86
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I do not believe that there is "built in" support for Java 5...but I have been using JSF with Java 5 for quite some time now. I have seen no issues.

Josh
 
Jeanne Boyarsky
author & internet detective
Marshal
Posts: 35732
412
Eclipse IDE Java VI Editor
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Amit,
JSF is a library. The compiled code will work in any version of Java. The noncompiled code will work in Java 5 unless it happens to use a new java keyword.
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!