• Post Reply Bookmark Topic Watch Topic
  • New Topic

JSF Tiles problem (TilesServlet not found)  RSS feed

 
Rehana Shaik
Ranch Hand
Posts: 33
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,
I am using tiles along with JSF, Working on RAD. Everything working fine until i applied fixpack 6.0.0.2 . Now i am getting TilesServlet not found exception. Any one have any idea related to this.

the exception is like this
__________________________________________________________________
[Servlet Error]-[org.apache.struts.tiles.TilesServlet]: java.lang.ClassNotFoundException: org.apache.struts.tiles.TilesServlet
at com.ibm.ws.classloader.CompoundClassLoader.findClass(CompoundClassLoader.java:517)
at com.ibm.ws.classloader.CompoundClassLoader.loadClass(CompoundClassLoader.java:414)
at java.lang.ClassLoader.loadClass(ClassLoader.java(Compiled Code))
at java.beans.Beans.instantiate(Beans.java:202)
at java.beans.Beans.instantiate(Beans.java:63)
at com.ibm.ws.webcontainer.servlet.ServletWrapper$3.run(ServletWrapper.java:1463)
at com.ibm.ws.security.util.AccessController.doPrivileged(AccessController.java:118)
at com.ibm.ws.webcontainer.servlet.ServletWrapper.loadServlet(ServletWrapper.java:1458)
at com.ibm.ws.webcontainer.servlet.ServletWrapper.initialize(ServletWrapper.java:1391)
at com.ibm.wsspi.webcontainer.extension.WebExtensionProcessor.createServletWrapper(WebExtensionProcessor.java:86)
at com.ibm.ws.webcontainer.webapp.WebApp.initializeTargetMappings(WebApp.java:550)
at com.ibm.ws.webcontainer.webapp.WebApp.initialize(WebApp.java:387)
at com.ibm.ws.webcontainer.webapp.WebGroup.addWebApplication(WebGroup.java:114)
_____________________________________________

Thanks in advance
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!