• Post Reply Bookmark Topic Watch Topic
  • New Topic

textbox not displayed but only blank page  RSS feed

 
Izah Marzuki
Greenhorn
Posts: 7
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
hello, i'm new in JSF. I'm learning JSF using MyEclipse Enterprise Workbench 5.1.0 GA with Tomcat 5.I made login page with some textboxes and login button but somehow when I tried to browse to see the result, the IE showed blank page. Why it happened like that?
Please help me.
 
Bear Bibeault
Author and ninkuma
Marshal
Posts: 66152
146
IntelliJ IDE Java jQuery Mac Mac OS X
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
"imo imo",

There aren't many rules that you need to worry about here on the Ranch, but one that we take very seriously regards the use of proper names. Please take a look at the JavaRanch Naming Policy and adjust your display name to match it.

In particular, your display name must be a first and a last name separated by a space character, and must not be obviously fictitious.

Thanks!
bear
JavaRanch Sheriff
[ January 22, 2007: Message edited by: Bear Bibeault ]
 
Izah Marzuki
Greenhorn
Posts: 7
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
i've alread found out why it happened.
it was because i didn't put the tag definition in the jsp pages which were:

<%@ taglib prefix="f" uri="http://java.sun.com/jsf/core" %>

<%@ taglib prefix="h" uri="http://java.sun.com/jsf/html" %>



--- wish me luck in JSF! ---
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!