• Post Reply Bookmark Topic Watch Topic
  • New Topic

Jsf 1.2 on j2ee 1.4???

 
Julien Martin
Ranch Hand
Posts: 384
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hello,
Is it possible to run jsf 1.2 (sun ri) on j2ee 1.4??
Thanks in advance,
Julien.
 
Ali Gohar
Ranch Hand
Posts: 572
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Yes
 
Julien Martin
Ranch Hand
Posts: 384
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
How do I do that please?
J.
 
Ali Gohar
Ranch Hand
Posts: 572
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
What do you mean by how? use tomcat 6 it comes with JSP 2.0 and Servlets 2.4 specs which are the part of J2EE 1.4
 
Julien Martin
Ranch Hand
Posts: 384
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Thanks but,
-Tomcat 6: jee 5.0
-I am bound to: j2ee 1.4 (jboss 4.0.5)
J.
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!