Win a copy of The Little Book of Impediments (e-book only) this week in the Agile and Other Processes forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Connecting to WebSphere datasouce with Hibernate

 
Chris Staten
Ranch Hand
Posts: 101
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I'm having a problem getting a datasource from WebSphere when using Hibernate. Here are my datasource connection settings in my hibernate.cfg.xml file (stack trace at bottom of post)



My environment is:

WebSphere 6.1
Hibernate 3.2.4 sp1
Hibernate annotations 3.3.0 ga
Java 5


Exception:
 
Reddy Gurram
Greenhorn
Posts: 10
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I'm facing the same error/problem.
Does anyone know how this issue is resolved??
I'm using IBM WebSphere Application Server "Base 6.1.0.2"
 
Reddy Gurram
Greenhorn
Posts: 10
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
This issue is partly related to IBM WAS JDK Version and the WAS Version:
ISSUE SIMILAR TO "http://forum.springframework.org/archive/index.php/t-33202.html"

This has been resolved as below:
========== 01 ==========
"Installed the version 6.1.0.17 Update Installer (or later) from the Update Installer version 6.1 download page"
"download.updii.61017.windows.ia32.zip" [Size 89,510 KB]

URL: http://www-1.ibm.com/support/docview.wss?rs=180&uid=swg24012718

========== 02 ==========
Installed "Java SDK 1.5 SR7 Cumulative Fix for WebSphere Application Server"
(WebSphere Application Server Java SDK 1.5 SR7 for Windows 32-bit, x86)
"6.1.0-WS-WASSDK-WinX32-FP0000017.pak" [Size 67,916 KB]
URL: http://www-1.ibm.com/support/docview.wss?rs=180&uid=swg24019127
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic