• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Choose Dialect

 
Alan Amin
Greenhorn
Posts: 7
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I m using Postgre as my database...
I hv got 2 dialect for that i.e.
1. net.sf.hibernate.dialect.PostgreSQLDialect &
2. org.hibernate.dialect.Postgresqldialect

Which one to use .. and wats d differenece bitween these two...
is there any any other dialect 4 Postgre
 
Paul Sturrock
Bartender
Posts: 10336
Eclipse IDE Hibernate Java
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
All Hibernate packages starting net are old v2 versions of Hibernate. When v3 came out there was a major refactoring job and now everything is org. So if you are using v3+ use the org one.
 
Alan Amin
Greenhorn
Posts: 7
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Thanks for your reply....
 
Paul Sturrock
Bartender
Posts: 10336
Eclipse IDE Hibernate Java
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
You are welcome
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic