Win a copy of Murach's Python Programming this week in the Jython/Python forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic

Axis User Exception  RSS feed

 
Elisabeth Ball
Greenhorn
Posts: 2
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I keep getting problems when trying to get axis to deploy my services. I hope you can help with the latest one.
Exception:
AxisFault
faultcode: <http://xml.apache.org/axis>Server.userException
faultString: java.lang.Exception: FIXME
faultActor: null
I have no idea what this means and i'm about to throw my computer out of the window.
Please help.
 
Rich Raposa
Ranch Hand
Posts: 46
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I think we're gonna need more info to help you on this one. What are you deploying and what deployment technique are you using? (Are you using the simple .jws deployment or are you using a WSDD file?)
 
Elisabeth Ball
Greenhorn
Posts: 2
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I am trying to deploy using wsdd file.
However I have been doing some further investigation and found it may be something to do with my Xerces jar file. The service I am trying to deploy uses the parsers. TCPMon shows the message being sent successfully but a server error is coming back. Does axis do any translation or compilation of my java class file when trying to deploy.
I have found someone else who has had the same error and they have told me that when they tried changing their Xerces jar files they managed to fix the problem but the don't know how.
I think the main problem I have is the ambiguity of the error message as I don't know what is throwing the errors. Is it Xerces or is it Axis??
Thanks
Elisabeth
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!