Win a copy of Java EE 8 High Performance this week in the Java/Jakarta EE forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic

SOAPFaultException: JAXRPCSERVLET28: Missing port  RSS feed

Posts: 5
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator

I downloaded J2EE 1.4 All-In-One Bundle and tried out the J2EE 1.4 Tutorial Update 2 Chapter 8 Building Web Services with JAX-RPC.

I managed to build, package and deploy the service using deploytool. I was able to view the WSDL file of the deployed service by requesting the URL http://localhost:8080/hello-jaxrpc/hello?WSDL in a web browser.

I managed also to build the static stub client using the asant build command. However, I ran into problem when i run the client via the asant run command.

According to the tutorial, i should get "Hello Duke". Instead I get the following errors:

Did anyone encounter this problem? How was it solved?

Please advise and thanks in advance,
[ September 20, 2004: Message edited by: derek leong ]
Water! People swim in water! Even tiny ads swim in water:
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!